Skip Navigation

[Resolved] [Shane] – change domain doesn't change all old url ….

This support ticket is created 7 years, 3 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 3 replies, has 2 voices.

Last updated by yapM 7 years, 3 months ago.

Assisted by: Shane.

Author
Posts
#487348
#487535

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Yap,

Thanks for creating the new ticket.

I'm currently having a look.

Thanks,
Shane

#487540

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Yap,

I would like to get a local copy of your website for further analysis.

Would you mind providing me with a duplicator package of the website?

To do this please follow the instructions in the link below.
https://toolset.com/faq/provide-supporters-copy-site/

Once you have created the package please let me know.

Thanks,
Shane

#488448

got it fixed. Thanks

This ticket is now closed. If you're a Toolset client and need related help, please open a new support ticket.