Skip Navigation

[Resolved] Set the login form to appear only for visitors

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by andrewC-19 6 months, 4 weeks ago.

Assigned support staff: Shane.


I am currently following the step below:


Set the login form to appear only for visitors
Now, you need to configure the login form template to appear on the “My account” page for users that are not logged in.

Navigate to Toolset → Toolset Access.
Click the Post Groups tab.
Click the Logged-in users only group.
Click the pencil icon in the Guest row. A pop-up window opens.
Select Show Content Template. Here, for users with restricted access, you can select a template to display instead of the page content.
Choose Login Form, which is the name of the layout we just created.
Click the Set errors button to save your changes.
Save your post group.

Unfortunately, I do not have an option called "Show Content Template" as shown in the instruction. I don't think it is a bug but missed some steps.

Please help me!

I have attached my screenshot for reference.



Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

Thank you for getting in touch.

Assuming that you've already followed "Create a template for the login form" step, there should be a content template with the login form.

If you haven't followed this step please do so. If you have and its still not showing up, please provide me with admin access to the website so that I can check on this one for you.



My issue is resolved now. Thank you!

It was a conflict between legacy and block plugins . After deleting legacy plugins, it works now!

Thank you for your help!