Skip Navigation

[Resolved] seperator shows up with empty selected value

This thread is resolved. Here is a description of the problem and solution.

Problem:

Solution: Latest plugin update solved the problem We always recommend to run your site with latest stable release plugin version.

*** Please make a FULL BACKUP of your database and website.*** You can download latest plugin release from your accounts page: => https://toolset.com/account/downloads/

Relevant Documentation:

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Dido 3 years, 3 months ago.

Assigned support staff: Minesh.

Author
Posts
#924093
tools.jpg

Hi,

I made a CRED form with many multi select fields.
after displaying the custom post, I see the seperator at the position of all options, even when they are not selected.
See my screenshot. How can I solve this?

#924142

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

First of all - After checking debug information you shared with us, I found that you are using outdated Toolset plugins. We always recommend to run your site with latest stable release plugin version.

This issue was known to us and fix is shipped with Types 2.0.3. Could you please update ALL Toolset plugins to it's latest official released version and try to resolve your issue.

*** Please make a FULL BACKUP of your database and website.***
You can download latest plugin release from your accounts page:
=> https://toolset.com/account/downloads/

#924156

wow, this fixes the problem! The updates came today?