Skip Navigation

[Resolved] "Scan to see where is this View used" – not working

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 7 replies, has 4 voices.

Last updated by Beda 5 years ago.

Assigned support staff: Beda.

Author
Posts
#376574
View used 1.jpg
View used 2.jpg

This function doesn't seem to work. I encountered this a few times that when I scanned for a view to see where it is used, it gave back no result, even though it was clearly in use.

#376598

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

I tested this and I do not able to reproduce this issue at this end.

I would like to review how you've added your view and where exactly you have added your view.

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.

#377207

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Please allow me to reproduce this issue on my local install and I'll get back to you as soon as possible.

#377471

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

I've escalated this ticket to our next level support. Please be patient, wait for a reply from them and they will get in touch with you as soon as possible.

#377990

Hello,

I’m Mohammed Toolset support second tier and I have been escalated to this thread. I’ll give my best to help you to achieve your needs through Toolset components.

We are working on the issue. Please keep following this ticket and I will get back to you again.

Thanks.

#390176

Hi Gabor,

We are sorry for the long waiting time.
We still working on the issue, please wait and I will get back to you once I get new updates.

Thanks.

#424713

Since Minesh currently has a few days off, I will replace him here in the forum.
I hope this is OK for you.

This has been accepted as a Feature request and we will try to inlcude it in a future release, although, not the upcoming one.

Nonetheless I will now put this Ticket in the correct status "Solved in next release" (don't let you confuse by it's meaning "next release")

Any other questions, please can you open a new ticket for it?

Thank you for your patience.

#440715

I close this ticket as the feature has been noted by our Developers and will be eventually included in one of our future Releases.