Skip Navigation

[Resolved] Save button missing from Edit WordPress Archives Block

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by Sammut 4 months, 3 weeks ago.

Assigned support staff: Shane.

Author
Posts
#1594573

When trying to create/edit a WordPress Archive Block I do not see a save button. Please see the screenshot. We have tried default themes, turning off plugins, etc. No luck.

It appears that having the "classic editor" plugin active breaks this. Is there any way to have Views work like it used to? This blocks setup is clunky and it would be better if we could use shortcodes like the good ole days.

Thank you for any help you can offer.

#1594885

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Sammut,

Thank you for getting in touch.

Would you mind allowing me to have admin access to the website so that I can have a look at this for you ?

Thanks,
Shane

#1595589

Thank you Shane! Thus far it appears that turning off the Classic Editor plugin and allowing both legacy and blocks in Toolset setting seems to work. I will test it out today and confirm, and let you know!

#1595747

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Sammut,

Thank you for the update.

Please let me know as soon as possible if my help is still needed on this one.

Thanks,
Shane

#1608225

Thank you! It appears just making sure I enable both legacy and block editors resolves the issues.