Skip Navigation

[Resolved] Reviews tab not generated in single product page

This support ticket is created 4 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

This topic contains 1 reply, has 2 voices.

Last updated by Luo Yang 4 years, 7 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#731592
woocommerce review.png
review.png
product page.png

I am trying to: I am trying to generate review tab in single product page but can't generated. I am using [wpv-woo-display-tabs disable_reviews_tab='no'] short code but can't generated.

Link to a page where the issue can be seen: hidden link

#731988

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hello,

The problem you mentioned above is abnormal, in case it is a compatibility problem, please try this:

1) you are using the latest stable version of Toolset plugins, you can download them here:
https://toolset.com/account/downloads/

2) deactivate other plugins and switch to wordpress default theme, and test again

3) If the problem still persists, please provide a database dump file (ZIP file) of your website in below private detail box, also point out the problem page URL, I need to test and debug it in my localhost, thanks