Skip Navigation

[Closed] Repeatable Fields on front-end have stopped working since updating Types plugin

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

This topic contains 3 replies, has 2 voices.

Last updated by Adriano 7 years, 10 months ago.

Assigned support staff: Adriano.

Author
Posts
#173063

As recently as about a month ago this was working fine:

https://toolset.com/forums/topic/repeating-images-for-slider-in-php-not-shortcodes/

But after resuming work on the website today it appears to be broken. The only thing I've done is update the plugins (including Types).

There are no conflicts (I've disabled all other plugins and switched the theme back to Twenty Thirteen to confirm) so I can only guess it has something to do with a change in the the Types plugin since the update.

Any suggestions would be helpful.

#173185

Dear Mike,

I’ll send you a private email right now asking you for some private information that will help me debug this issue for you. Please check your email in a couple of minutes, and if you don’t get it, let me know so I can send it again.

#173457

Hi,
Could you send it again please. We changed mail servers last night and may have missed some email.
Thanks.

#173713

Dear Mike,

It is done!

The topic ‘[Closed] Repeatable Fields on front-end have stopped working since updating Types plugin’ is closed to new replies.