Skip Navigation

[Resolved] Problem with Woocommerce Memberships, Toolset and Divi

This support ticket is created 5 years, 1 month ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 - -
13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 - -

Supporter timezone: America/New_York (GMT-04:00)

This topic contains 6 replies, has 3 voices.

Last updated by Christian Cox 2 years, 9 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#601258
2017-12-23_20-54-11.jpg
2017-12-23_20-52-20.jpg
2017-12-23_20-47-30.jpg
2017-12-23_20-46-16.jpg

As Toolset Access can not be used to correctly create a membership website, I am using the standard plugin par excellence to create membership sites with WooCommerce: Woothemes WooCommerce Memberships.
With this plugin none of the problems that originated Toolset Access occur.
This plugin allows to show only the text of the excerpt when the user does not have permissions to see the complete article. In this case, the configuration indicated in the content template created with Toolset for the CPT is not respected, although the 'Post Title' is disabled, the title is still displayed on the page.
hidden link
hidden link

Look at the screenshots.

Best regards,
Francisco R.

#601341

Thanks for the report. I downloaded a copy of this plugin and I was able to replicate the same problem in my local environment, so it appears there is a conflict between WooCommerce Memberships and Views. I have escalated this issue to my 2nd tier support team for further investigation. I will update you as soon as I have additional information to share.

#601444

Ok. Thanks for your help.
Merry Christmas. 🙂

#601580

Hi, just a quick update to let you know our 2nd tier support team has reported this to our developers as a compatibility issue between Views and the WC Membership plugin. I'll keep you posted here as soon as I have something to share. Thanks for your patience.

#601842

Ok. Thanks for your help Christiaan.

#1221109

Was this conflict resolved?

#1584123

Hello, we are going through older tickets and have been unable to reproduce this issue with the latest versions of Divi, Types, Views, WooCommerce, and WooCommerce Memberships. The post title theme option is respected as set in the Content Template. Please let me know if that is not the case for you and we can take another look.