[Resolved] Post form wizard drag and drop not working

This thread is resolved. Here is a description of the problem and solution.

Problem: I'm not able to use the drag-and-drop Form builder to create multiple column designs. The cells always stack on top of one another.

Solution: Be sure Bootstrap is enqueued in Toolset > Settings > General tab. If your theme does not enqueue Bootstrap automatically, choose one of the options to let Toolset enqueue it for you.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by katjaL 2 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#1475241

It used to work: drag the form elements side by side in bootstrap columns. Now I've tried with Firefox and Safari and cleared the cache and refreshed the browser, but the elements just don't sit next to each other, just on top of each other.
In other words: I can drag the elements up and down, but not two or more elements on same row.

It has never worked all the time (one has to clear cache and refresh browser every now and then), but now I can't make it work at all.

Anyone else experiencing this?

#1475301

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi, sometimes this happens if Bootstrap is not enqueued correctly. Please go to Toolset > Settings > General and make sure one of the Bootstrap loading options is selected. If this still doesn't solve the problem, I'll need to take a closer look.

#1475303

Yes that's it! My issue is resolved now. Thank you!