[Resolved] Post creation (CRED) modifies layout settings

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by katjaL 3 months, 2 weeks ago.

Assigned support staff: Nigel.

Author
Posts
#1219976

I have this site where registrated users can create custom post type. The single view is made with Layouts. Now I have the theme options for example "disable title". Every time a user creates a post, the title is there. Now I have to open the post in backend and oddly the setting is right there but it doesn't show in frontend until I save in backend. After that the title is disabled.

#1220180

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+00:00)

Hi Katja

I tested this and confirmed the same, the theme option settings are only respected when the post is saved in the backend.

I've reported this so that it can be passed to the developers, and I'll let you know when I have some feedback from them.

#1408475

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+00:00)

Hi Katja

It has been a long time coming, but this should now be fixed.

Please update to the latest plugin versions and test again.

If you still see any problems, let me know. It should be working with the main theme, but if you have customisations in your child theme that could affect the solution.

#1411121

Thank you Nigel!