Skip Navigation

[Resolved] Poner el filtro de busqueda en columnas

This support ticket is created 3 years, 8 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by juanC-8 3 years, 8 months ago.

Assigned support staff: Waqar.

Author
Posts
#1134988
2.jpg
1.jpg

Buenas,

Estoy intentando hacer mi formulario de busqueda en columnas pero cuando pongo el bootstrap de columnas me sale lo siguiente (ver imagenes).

Pensaba que se pondria automaticamente en columnas iguales.

Gracias

#1135898

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Juan,

Thank you for contacting us.

Nigel currently has a few days off and I'll be happy to assist in English, while he is away. I hope this is OK with you.

From the screenshot, the bootstrap column classes seem to be added correctly.

Can you please make sure that Bootstrap's resources are being loaded on the website?

You can go to WP Admin -> Toolset -> Settings and from "General" tab, select "Toolset should load Bootstrap 3.0" for the "Bootstrap loading" option.
( screenshot: hidden link )

Let me know how it goes and if the issue persists, please also share the link to the page with that search form.

regards,
Waqar

#1135939

Yes! That was the problem. Bootstrap wasn't activated

Thank you so much waqar!