Skip Navigation

[Closed] page reload instead of insert media dialogue

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

This topic contains 8 replies, has 4 voices.

Last updated by Shane 4 years, 10 months ago.

Assigned support staff: Shane.

Author
Posts
#456879
Bildschirmfoto 2016-11-14 um 17.59.57.png

Hi Toolset,
on my latest visit of a headways/toolset-run website I noticed, that it is not possible anymore to upload an image to a specified field. Instead of displaying the insert media-dialogue, the site reloads. Before this function worked for about two years.
Types 2.2.3
Views 2.1

Thanks and regards, Chris

hidden link

#456971

Tia

Thank you for contacting Toolset Support. I am happy to help you with this.

Can you instruct me step by step how to repeat the issue on my end?

** IMPORTANT ** Please backup a working copy of site files and database before continuing.

A. Update all Toolset related plugins & WordPress core.

B. Minimal Set Up:
1. All plugins except Toolset related disabled
2. Temporarily change the theme to a default WordPress theme (TwentySixteen)

C. If the issue is gone after Minimal Set Up steps above, activate each plugin one by one to find out which plugin is causing the issue.

Does the issue still persist when you do each step above?

#458950

Hi Tia, thanks for your advice.

A. Update all Toolset related plugins & WordPress core.
Wordpress is latest version
Toolset Views is version 2.1. (I use toolset in only this project - and here only types and views - so I do not want to spent 150$ - and this without knowing, if an update will solve the problem)

B. Minimal Set Up:
1. All plugins except Toolset related disabled - yes, I did this
2. Temporarily change the theme to a default WordPress theme (TwentySixteen) - this as well

C. If the issue is gone after Minimal Set Up steps above, activate each plugin one by one to find out which plugin is causing the issue.
Unfortunately this doesn't solve the problem. I remember, that a major wordpress-upgrade some time ago changed as well the behavior of some plugins because of security features. May this be the problem?

Thanks for your help, regards, Chris

#458987

Hi Tia, there is a second issue. While views is active, it is not possible anymore to insert text in the regular wordpress page content-box. The text field is not accassible any more. Furthermore in a text field of a page the existing content does not display. With views being disabled, the content appears normal.
Regards, Chris

#460034

Tia

I am working on local testing but I have a few questions & responses:

I noticed, that it is not possible anymore to upload an image to a specified field. Instead of displaying the insert media-dialogue, the site reloads.

This is happening when selecting the media to upload, correct?

Toolset Views is version 2.1. (I use toolset in only this project - and here only types and views - so I do not want to spent 150$ - and this without knowing, if an update will solve the problem)

Not a problem. If I cannot repeat the issue on a clean install, I will send instructions to duplicate your site files and I can test the upgrade on my end.

While views is active, it is not possible anymore to insert text in the regular wordpress page content-box. The text field is not accessible any more. Furthermore in a text field of a page the existing content does not display.

Do you mind adding a screenshot of this and describing what you mean by 'not accessible any more'? Is it just gone completely, etc?

Thank you in advance.

#464156

Hi Tia, sorry for being late. The issue is not solved yet, but I have to come back to it later on. Please leave the ticket open. Next week I will have more time.
Thank you, Chris

#464483

Hi,

This is Mohammed, the Toolset support team leader.

I'm posting here to notify you that Tia is not available in the meaning time and another supporter in your timezone will start working on your issue ASAP.

So, please wait and we will be in touch with you very soon.

Thanks.

#464637

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Christian,

Would you mind providing me with admin access to the website so that I can have a look at the issue ?

The private fields will be enabled for your next response .

Thanks,
Shane

#464754

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Christian,

This is quite a strange issue actually.

Its the first i'm seeing this one.

I would like to debug this on a copy of the site.

Would you mind providing me with a duplicator package of the website ?

To do this please follow the instructions in the link below.
https://toolset.com/faq/provide-supporters-copy-site/

Looking forward to hearing from you.

Thanks,
Shane

The topic ‘[Closed] page reload instead of insert media dialogue’ is closed to new replies.