Skip Navigation

[Resolved] Not able to edit Form Content in Syntax Mode

This thread is resolved. Here is a description of the problem and solution.

Problem: In CRED with Syntax Mode enabled for the Editor, you can not edit the content.

Solution: This issue is solved in the current CRED versions.

Please download them here: https://toolset.com/account/downloads/

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Beda 5 years, 7 months ago.

Assigned support staff: Beda.

Author
Posts
#312663
Screen Shot 2015-06-24 at 18.39.57.png

I'm not able to edit cred when scrolling is need in Syntax mode. When I scroll down until the point that "Syntax/Text" is going away, the entire screen is getting blank. When I scroll further down, then I'm getting the content back.

See the attached screenshot that is attached.

I have removed all plugin's - beside the Toolset plugin's - no change.
I have tried different browsers - Safari, Chrome, FireFox - no change .
I have reboot my MacBookPro 10.9.5 - no change

I have tried to create a new form - no change

Looking forward to a solution for this

#312674

Thank you for contacting us here in the Support Forum. I will try to help you as quick as possible to solve this situation.
I also thank you for providing the Debug Informations

The issue is known, and fixed in the latest CRED beta-2, which is available in the Downloads section when you navigate to your wp-types account.
https://toolset.com/account/downloads/ > beta

You can install and use that version, but please don't forget to fully backup your website and database previously.

Please also acknowledge that it isn't a official stable release but a Beta release which still needs to be fully accepted by our QA Management.

The stable release will be published very soon, although I can't state any ETA on this, as it depends on to many factors.

Please don't hesitate to inform me in case the issue persists and let me know if the above solution works for you, I look forward to your reply!

Thank you

#367984

This issue is solved in the current CRED versions.

Please download them here:
https://toolset.com/account/downloads/

I will now close this ticket.

Please do not hesitate to open a new thread if other issues or problems arise

Thank you for your patience.