Skip Navigation

[Resolved] My Views loop displays the first few items incorrectly

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by gaborG 6 years, 3 months ago.

Assigned support staff: Minesh.

Author
Posts
#329526

I am trying to display a list of items in an archive page where the user can go back and forth between the similar items (in this case, songs). This is actually the first functional view I made and it has no final purpose, but I noticed a very strange problem.

For some inconceivable reason the 1st, 3rd, and 8th items appear on the 2nd, 4th and 9th position too. I double-triple checked the contents, they all are different, and they should be different in this list too, but they're not... Strangely the problem only occurs with these 3 items out of 20.

Any ideas?
Thanks.

#329544

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello and thank you for contacting Toolset support.

This is indeed strange issue.

1)
Could you please try to check your issue by deactivating all 3rd party plugins as well as with default theme in order to check any possible conflict with any plugins/theme.

2)
Could you please send me a link where I can see your issue in action.

3)
*** Please take FULL BACKUP of your database and your website.***
In order to investigate your issue if we require to check things on your install in order to see what could be going wrong there.

If you agree to this please use the form fields I have enabled below this comment box to provide temporary access details (wp-admin and FTP)?

I have set next reply as private.