Skip Navigation

[Closed] Link to CRED Edit not working for sub site

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 1.13 hours from now. Thank you for your understanding.

This topic contains 23 replies, has 2 voices.

Last updated by Beda 6 years, 3 months ago.

Assigned support staff: Beda.

Author
Posts
#305385

Here is the response from Kriesi support - vendor of Enfold Theme:

hm … we can’t provide support for any 3rd party plugin, but I heard quite often something about this plugin here in the forum and I personally think it would be a great idea to be able to work with this plugin. Please feel free to make a feature request for Kriesi. When lots of people are requesting support for this plugin, we might see it in future updates.

However, I will tell Kriesi that the guys from types are trying to contact him about this issue.

Regards,
Andy

You can contact them via: hidden link

Looking forward to your solution.

#306039

Any idea when a solution is available. I do have some other sites with Enfold and CRED/Views/Types - which I need to update to the latest version.

They site I'm working on is also planned to go live by the end of this month - however without te edit capabilities - I do have a serious problem.

Is there any workaround I could use for the meantime?

That site is now using CRED 1.2.4 and is working fine.

What is the impact in case I use this version of CRED 1.2.4 to enable the edit function?

#307368

I apologize this took so long to reply.

The issue is solved in the CRED DEV Version, but I can't state when this will be released to public.

When exactly our developers will release a Update including the required Fix is not up-to us Supporters to determine.

Each issue reported in, whether a bug or a new feature request, is taken seriously into consideration.

It is given a high or low priority based on a number of factors.
Factors which those with the overview of all things related are in the best position to determine.

I apologize any inconvenience this may cause.

Please let me know if you have further questions regarding the issue mentioned in this Thread
and do not hesitate to open a new thread if other issues or problems arise

Thank you

#308867

Is there an option to receive a beta-version for testing purposes that I will use only on my local versions?

#308899

Unfortunately I can not send you a DEV Version of this plugin.

I could, if it would be a single line or file, but sending the entire (fixed) DEV Version of the plugin requires that it is tested previously by our QA Team.

I hope this does not keep you from working on the project.

We want to assure that our Plugins are released with as possible as few issues, and this includes that we pass them through a QA Test Cycle before we become a "green light" for publishing them.

I hope this makes sense.

Please let me know if you have further questions regarding the issue mentioned in this Thread

Thank you

#310337

Make sense . I will wait - just to indicate I'm willing to do some testing to see how the new version will work together with Enfold for you.

#310511

I can send you a DEV version if you want.

Please let me note 2 things:

1. The usage of CRED DEV version is on your own risk. Please do not install it on a live site.
It hasn't yet passed any QA and probably you will find bugs that are fixed in future (stable version) but not yet in this specific DEV Version.

2. I would need a permission to upload the CRED folder as a "false" folder to your server.

You can then grab it form there and download it to local installs.

With "false" folder I mean, I would upload the CRED Plugin as a renamed folder to your wp-contents/plugins folder.

This won't affect your site, and you can delete it afterwards.

In case your access details to FTP changed, please can you provide new ones?

Your next answer will be private which means only you and I have access to it.

Please could you confirm me the additional details?

Thank you

#311059

I apologize but the FTP Login data is incorrect, and the WP Admin is not accessible for me anymore, it seems I don't have the necessary rights for it
(You do not have sufficient permissions to access this page.)

Can you make sure the Login to FTP and WP admin are correct and eventually provide them again?

Please could you provide me the additional Infos?

Thank you

#312562

Thanks for the Details

I've uploaded a zipped folder named "trunk_new" to your /wp-content/plugins folder in /httpdocs/tryout/

Please don't forget to backup the database and website before installing the Plugin.

It's a trunk (DEV) version and not yet tested for public release.

Please let me know if you have further questions regarding the issue mentioned in this Thread
and do not hesitate to open a new thread if other issues or problems arise

Thank you

The topic ‘[Closed] Link to CRED Edit not working for sub site’ is closed to new replies.