Skip Navigation

[Resolved] Javascript error in custom post wp-admin

This support ticket is created 7 years, 11 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 -

Supporter timezone: Africa/Cairo (GMT+02:00)

Tagged: 

This topic contains 5 replies, has 3 voices.

Last updated by jamesT-5 7 years, 11 months ago.

Assisted by: Ahmed Hussein.

Author
Posts
#397893
Screenshot 2016-05-13 09.16.34.png

Hi,

I have a problem in the wp-admin. When I edit a custom post that have created, I can edit the content and save the post but all the edition options doesn't work :

- impossible to switch the text editor from visual to text tab
- impossible to toggle the screen options panel
- move a metabox
- etc.

The wp-admin scripts are not loaded apparently.

Can you check it please?
Thanks

#397895

I have the WP version 4.5.2 installed
Toolset view : Version 2.0
Toolset Types : Version 2.0.1

#397937

Hi, Thanks for contacting Toolset support forums.

Can you please run your website using minimal setup, meaning deactivate all plugins except the Toolset plugins, and temporarily enable WordPress default theme.

And check if the problem is solved, If yes, please start enabling other plugins one by one until the issue appears again, and report to me which plugin is causing this issue.

But if the problem persists even with minimal setup, I'll need you to provide me with a duplicator package For this, you'll need to temporarily install a plugin called "Duplicator" on your site. This will allow you to create a copy of your site and your content. You can provide me with the snapshot following these directions:

If you already know how Duplicator works ( http://wordpress.org/plugins/duplicator/), please skip the following steps and just send me the installer file and the zipped package you downloaded.

:: Duplicator instructions
. From WordPress plugin page, look for "Duplicator" and install it
. Once installed, you get a new main menu "Duplicator"
. Chose "Packages"
. Click on the first button you find in the toolbar on the right ("Create Package")
. Give it a name or leave it as is
. Click on "Create Package Set"
. Wait until the package is ready
. Click on "Installer", then on "Package": the first one is just a php script, the second one is a zip file containing everything you need
. Send me both files (you probably want to use DropBox, Google Drive, or similar services, as the snapshot file will be quite big , you can also exclude the images if the file is very big )
IMPORTANT: remember to create or keep an admin account for me before creating the snapshot, or I won't be able to log-in. You may delete the new admin account once the snapshot has been built.

I will set the next reply as a private reply so you will able to provide a link to download the duplicator package.

#398029

Okay, this seems like a compatibility issue, please send me a version of the theme you're using. First, upload it to any online driver and place the link in your next comment, which will be private.

Thanks.

#398095

I couldn't reproduce this issue on a clean installation, so it would be great if you followed the Duplicator instructions i provided in my previous comment to be able to further debug this issue and find the cause.

Thanks.

#420009

Hello,

This issue is present with Jupiter theme using latest version. It utilised a Modified version of Visual Composer which adds quite a bit of extra functionality. I tried to counter this by installing the normal version of Visual Composer and activating that, but same issue is present.

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.