Skip Navigation

[Resolved] I can’t edit my previously created layouts. The Layouts list is empty in admin after WordPress 4.5 update

This thread is resolved. Here is a description of the problem and solution.

Problem:
After updating to WordPress 4.5 the Layouts Screen does not show any Layouts but an empty list.

Solution:
This is either a cache issue (some worn JS libraries are cached by the browser) or, your Browser is outdated.

Please empty the cache, and make sure you use modern and updated Browser Softwares.

This support ticket is created 7 years, 12 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 0.68 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- - 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00
- - - - - - -

Supporter timezone: Asia/Ho_Chi_Minh (GMT+07:00)

This topic contains 6 replies, has 2 voices.

Last updated by marcB-6 7 years, 12 months ago.

Assisted by: Beda.

Author
Posts
#389883
Schermafbeelding 2016-04-19 om 08.45.39.png

I am trying to: change/add layouts

I visited this URL: hidden link

I expected to see: a list with layouts i created

Instead, I got: an empty list

#389957

Layouts requires to be updated to 1.6 in order to be used with WordPress 4.5

Do you have updated Layouts?

In case you did, and the issue persist, I would need a sites snapshot if possible.
We usually recommend the free Plugin "Duplicator" for this porpoise.

If you already know how Duplicator works
(http://wordpress.org/plugins/duplicator/),
please skip the following steps and just send me the installer file and the zipped package you downloaded.

★ Duplicator Instructions
hidden link
Send me both files (you probably want to use DropBox, Google Drive, or similar services, as the snapshot file will be quite big)

❌ IMPORTANT ❌
Remember to create or keep an admin account for me before creating the snapshot, or I won't be able to login. You may delete the new admin account once the snapshot has been built.

I will enable your next answer as private so you can provide me the information securely.

Thank you

#389999
Bildschirmfoto 2016-04-19 um 18.53.48.png

I deployed the Package and can see the Layouts.

See the Screenshot.

Is there something I miss to reproduce the problem?

#390004
Bildschirmfoto 2016-04-19 um 18.58.05.png

BTW, I can also see the layouts on your Online Site.

Here the screenshot.

Can you tell me more about your Browsers and OS?

Thank you

#390019

I use Chrome: Versie 49.0.2623.112 (64-bit)
On a MacAir: 10.11.4 (15E65)

On the forum i found similar threads: https://toolset.com/forums/topic/new-toolset-has-broken-layouts/

#390022
Bildschirmfoto 2016-04-19 um 19.12.26.png

Chrome Version 50.0.2661.75 (64-bit)
MAC Book Pro 10.11.4 El Capitan

See the results in the screenshot on your online site.

may I ask, why you use a older Chrome Version?

Anyway, it should not be the case of issues (I hope)

I am informing the DEV about this.

Thank you for the patience

#390075

It is actually the case. I just updated Chrome (was having error 11, that's why he didn't install the update: hidden link) and now i see the layouts again.

Maybe this helps for the other issues in the forum als well.

For now thanks & case closed!

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.