Skip Navigation

[Resolved] installed but no module option to access modules

This thread is resolved. Here is a description of the problem and solution.

Problem:
installed but no module option to access modules

Solution:
To see the Module menu you will require to install and activate the Toolset Module manager plugin:

You can download the Module Manager plugin from your Account's Download page within the "Legacy Plugins" tab:
=> https://toolset.com/download/toolset-module-manager/#changelog

Relevant Documentation:

This support ticket is created 3 years, 3 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 2 replies, has 2 voices.

Last updated by Relato_ES 3 years, 3 months ago.

Assisted by: Minesh.

Author
Posts
#1934877
c.PNG
b.PNG
a.PNG

I have a problem: I am starting to use the toolkit. I installed it and activated the license but I don't see the same options as on your test site
The option "modules" does not appear to manage them.

what happen?

#1935039

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

To see the Module menu you will require to install and activate the Toolset Module manager plugin:

You can download the Module Manager plugin from your Account's Download page within the "Legacy Plugins" tab:
=> https://toolset.com/download/toolset-module-manager/#changelog

#1935289

My issue is resolved now. Thank you!

This ticket is now closed. If you're a Toolset client and need related help, please open a new support ticket.