Skip Navigation

[Closed] Images in tempate do not retain the dynamic link assigned

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 6.39 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 3 voices.

Last updated by Jamal 1 month, 2 weeks ago.

Assigned support staff: Jamal.

Author
Posts
#1809271

I am trying to: Working with a template and add hyper links to dynamic images

Link to a page where the issue can be seen: hidden link
Use password skidazzle2020!

I expected to see: Please scroll down to where you see 9 images. All images are hyperllinked to the the same URL as the blue buttons below each image. However, you will notice that only the hypelinks on the first 3 images work. The rest are missing. I'm sure I have everything assigned correctly in the template, but you are free to look for yourself. I can seen access through a private link if you have one.

#1810043

Nigel
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/London (GMT+00:00)

I can see on your link in the source code that the first images have the markup for a link, but it's missing from the rest.

I think we'll need access to look at how you set it up.

Let me mark your next reply as private so that I can get log-in credentials from you—you may want to create a temporary admin user for me to use that you can later delete. And be sure to have a current backup of your site.

This is output by a Content Template for exhibitor posts, yes?

#1814649

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

I marked your next reply as private to let you share credentials safely. Please note that your CloudWays app is not reachable.
** Make a database backup before sharing credentials. **

The topic ‘[Closed] Images in tempate do not retain the dynamic link assigned’ is closed to new replies.