Skip Navigation

[Resolved] I get error 404 after changing the menu labels

This support ticket is created 6 years, 10 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 4.66 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- - 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00
- - - - - - -

Supporter timezone: Asia/Ho_Chi_Minh (GMT+07:00)

This topic contains 2 replies, has 2 voices.

Last updated by tonjt 6 years, 9 months ago.

Assigned support staff: Beda.


I am trying to: change the labels in the menu with italian language ones

I visited this URL: hidden link

I expected to see: the services

Instead, I got: error 404

First i changed 'services' to 'servizi', got errror 404. then I changed the label back to 'services', but still get error 404...


Does this issue persist if you disable Toolset?

Is the issue only happening for Post Types in the Menu?

Changing Menu labels will not change anything of the URL.
Therefore it is not possible that you receive a 404 due to that.

Also, Toolset does not create Menus.
This is why I ask if the issue is gone when you disable Toolset, or it happens only with Toolset Post Types.


Hi Beda, sorry for the late but i was on holiday 🙂
I can assure you that all i did was to change the label in the menu, but i solved completely reinstalling wordpress and toolset.