Skip Navigation

[Closed] Hi, types plugin talking too long '100sec' to upload website

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This support ticket is created 8 years, 4 months ago. There's a good chance that you are reading advice that it now obsolete.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

Author
Posts
#363737

I am trying to: Every time we are wp-admin or we are at the site It's taking too long to upload a website and more times it gives us 502 error.

I visited this URL:

I expected to see:

Instead, I got:

#363785

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

Thank you for contacting our support.

The error you are getting suggests to me that there is an issue with your ISP or your web host and their internet connection.

If you are having issues uploading the plugin then you can also upload the plugin using FTP or by going to Plugins -> Add New and then search for the Types plugin on the wordpress repository.

I may have misinterpreted your issue as you trying to install the plugin on a website.

Please clarify for me 🙂

Thanks,
Shane

The topic ‘[Closed] Hi, types plugin talking too long '100sec' to upload website’ is closed to new replies.