Skip Navigation

[Closed] Hi my pagination is refreshing the page and it's returning wrong results

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This support ticket is created 6 years ago. There's a good chance that you are reading advice that it now obsolete.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

This topic contains 29 replies, has 3 voices.

Last updated by Shane 5 years, 10 months ago.

Assigned support staff: Shane.

Author
Posts
#446710

Hi Shane,
Please ignore above comment. I have updated the above private field with the Secure admin username and password. Let em know if you need anything else.

Thanks

#446840

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

The private fields have been enabled.

Thanks,
Shane

#447506

Tia

Shane is off for the day but I am stepping in to help out until he returns. I will be taking a look at your ticket to assist. Thank you in advance.

#448089

Hi, still waiting for the response.

Thanks,

#448160

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

Sorry for the delayed response I'm here now.

Seems we may need to perform a manual update of the plugins by uploading them through ftp.

What you need to do is to download the updates from your account below.
https://toolset.com/account/downloads/

If you're not sure how to go about this please let me know.

I'll try to respond as quickly as possible.

Thanks,
Shane

#450622

Hi Shane,
I was aple to register the plugin and updated my plugins but the issue still exist. Can you take a look into and one of the page gives wrong pagination. If you can make next comment private I can mention the pages.

Thanks

#451546

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

The private fields have been enabled.

Thanks,
Shane

#452406

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

I did a small test on a view I created here hidden link

This indicates that the AJAX Pagination is working correctly on your website.

What I recommend that you do is to Completely recreate your view as it could be some corrupt settings preventing the pagination from functioning correctly.

Thanks,
Shane

#452407

Just to start with. On that page still refreshes on changing the pagination.

#452410

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

I went ahead and requested for some assistance on this.

Hopefully I can get a response soon to assist you.

Thanks,
Shane

#452411

Thanks looking forward hearing from you. Thanks

#453228

Hello Shane,

Do you have any update available for me.

Thanks

#453249

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

Yes I have an update.

Our second tier supporter took a look at your duplicator package and the issue was there.

Whenever they disabled all the non-toolset the AJAX started working again. As we are not able to replicate this on a clean install the problem is from a plugin conflict.

I would recommend that you try disabling every plugin except the ones for Toolset and try again.

Thanks,
Shane

#453452

Hello Shane, Thanks for writing back to me. I tried disabling all the non toolset plugins but AJAX didn't work for me.

I'm checking the page you created for test.

hidden link

Let me know if there is anything else. I can try. Thanks

#453469

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Laura,

Would it be possible for me to perform some debugging on this exact website ?

Please let me know.
Thanks,
Shane

The topic ‘[Closed] Hi my pagination is refreshing the page and it's returning wrong results’ is closed to new replies.