Skip Navigation

[Resolved] Hi I tried updating today and got a “update failed: undefined” message.

This thread is resolved. Here is a description of the problem and solution.

Problem:

The issue here is that the user had issue updating their plugin. "Update Failed: Undefined"

Solution:

In this user's case following the instructions below resolved the issue. Could you try doing the update by going to Plugins -> Add New -> Commercial and update them from there ?

0% of people find this useful.

This support ticket is created 5 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 2 replies, has 2 voices.

Last updated by kevinM-13 5 years, 2 months ago.

Assisted by: Shane.

Author
Posts
#1243165

I am trying to: update

Link to a page where the issue can be seen:

I expected to see: update successful

Instead, I gotHi I tried updating today and got a "update failed: undefined" message.

#1243206

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Kevin,

Could you let me know which plugin you are trying to update? Also from which version are you trying to update from.

Secondly you can try a manual update by downloading the plugin from the link below.
https://toolset.com/account/downloads/

Thanks,
Shane

#1243208

Hi Shane thanks for the quick response. I logged out of WP and logged back in and everything was up to date this time . Thank you!

This ticket is now closed. If you're a Toolset client and need related help, please open a new support ticket.