Skip Navigation

[Resolved] Hi, I can’t save the editor in WordPress Archives (custom taxonomy)

This thread is resolved. Here is a description of the problem and solution.

Problem: I can't save a WordPress Archive after making changes in the output editor.

Solution: Update to the latest version of Views.

This support ticket is created 3 years, 9 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 - -
13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 - -

Supporter timezone: America/New_York (GMT-04:00)

This topic contains 5 replies, has 3 voices.

Last updated by maudS 3 years, 9 months ago.

Assigned support staff: Christian Cox.

Screen Shot 2019-02-22 at 3.34.01 PM.png

I am trying to: save the [wpv-layout-meta-html] [wpv-filter-meta-html] in 2 columns, but it can't save. It is not a matter of coding, it just can't save! It doesn't complete the saving. It turns, and turns, and turns... This problem seems to appeared since the new upgrade (a few days ago). I didn't had this problem before...



Loop Output Editor - when I do a change and want to save it, nothing could complete the change. So I can't make a change the section "Loop Output Editor".


This should be a known issue:

Note that the erratum only mentions the wrapper DIV checkbox but in fact, it affects much more than that, hence I asked the persons who created that erratum to update it.
However, that won't happen before Monday.

The patch in the erratum should solve the issue, can you confirm?


Thanks Beda.
The patch didn't work for now. I replaced the file (views_editor.js) but it still won' t save. Any change I made in the Editor area, even a space, won't allow me to save the page - a WordPress Archives (custom taxonomy). I'm stuck with this :
Any minor changes somewhere else in the page, I can save. It happens only in the Editor area. I find this very confusing as it worked a few days ago. For info, this is a brand new installation. Well, thanks for the help.


Hi, can you be sure to clear your browser cache and test again? If it's still not working I'll be glad to take a closer look. Please provide your login credentials in the private reply fields here.


My issue is resolved now. It came with the last update Feb. 14th and it is now fix with the new one from today (Feb. 25th). THANKS !