Skip Navigation

[Resolved] Having Layouts Active Prevents Template Swapping

This support ticket is created 4 years, 10 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 0.48 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 16 replies, has 2 voices.

Last updated by Shane 2 years, 7 months ago.

Assisted by: Shane.

Author
Posts
#1238213

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Dave,

I was about to report this since I tested the copy and found the same issue, it seems this has already been reported to our team.

However it will take some time for you to get some updates on this one.

In the interim I recommend that you disable the block editor because it seems to be an issue with Layouts and the Block editor and saving this section.

I've also added your ticket to the report as well.

Thanks,
Shane

#2114719

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

This issue should now be resolved in the latest version of Layouts

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.