Skip Navigation

[Resolved] Grid layout displays only one column for logged-out users

This support ticket is created 3 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)


This topic contains 2 replies, has 2 voices.

Last updated by alexG-4 3 years, 2 months ago.

Assisted by: Shane.


The grid layout functionality seems to have disappeared - but only for logged out users.

The video shows the problem on several pages:
hidden link

I am using the Astra Theme.
I disabled all the Custom Layout in case they were causing the problem.
I also removed all additional CSS.

Neither of those changed the behaviour.





Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Alex,

Thank you for getting in touch.

It seems that one of the plugin that you have installed is causing the issue or not loading the css for logged out users.

What I would do is to recommend disabling all the non-toolset plugins and checking again. I suspect it could be caused by this plugin here "SG Optimizer " so I would start from there and check and then continue.




I should have checked the plugins - as I normally do when debugging.

Thanks, Shane: you got it in one - SG Optimizer!

My issue is resolved now. Thank you!


This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.