Skip Navigation

[Resolved] Getting "allow_frl_open" error but value is set to On

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 3 replies, has 2 voices.

Last updated by jonathanK-8 1 year, 11 months ago.

Assigned support staff: Waqar.

Author
Posts
#1938697

I have set the value of allow_frl_open to On on my server but in my WP dashboard I am still getting the message:

Framework Installer plugin requires PHP allow_url_fopen to be enabled. Please enabled it in your php.ini. Contact your webhost if you are not sure how to do this.

You can see that the value is set to on: hidden link

This is a nuisance, it does not seem to interfere with anything functionally, how do I remove it?

Thanks!

-jonathan

#1938995

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Jonathan,

Thank you for contacting us and I'd be happy to assist.

I've performed some tests on my website but couldn't reproduce this.

Have you checked your server's error logs for any errors/warnings or consulted the hosting's support team?

It is possible that the server has some security measure in place, which can restrict or block certain PHP directives.

regards,
Waqar

#1939701

Thank you, Waqar. I am asking my host provider now. I am curious, what function(s) would not work if allow_furl_open is not set correctly? When you tell me that I can see if I can perform the function on my site and let you know -- maybe there is a detection bug.

-jonathan

#1939891

The problem as you identified, was with the host. I set the value on my site but the server had it disabled. Thank you for your accurate and speedy help!