Skip Navigation

[Resolved] Genesis compatibility

This support ticket is created 2 years, 5 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Minesh 2 years, 5 months ago.

Assigned support staff: Minesh.

Author
Posts
#1613037

Tell us what you are trying to do?
I am about to take on a new site update that is currently using the latest genesis builder. Need to make sure that Toolset is compatible with the new builder. All the help and blog articles I find are several years old. Can you point me to the latest compatibility information.

#1613655

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

Actually, Toolset integration with supported with the following page builders like WPBakery, Beaver etc.etc.:
=> https://toolset.com/documentation/user-guides/page-builders/

We do not have any known issues at the moment with the latest Genesis builder. I suggest you play with that and if you found any issue please feel free to report it and we will be happy to pass to our compatibility team.