Skip Navigation

[Resolved] Fusion Builder in content templates is not appeared after Avada Update

This support ticket is created 5 years, 2 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 2.01 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

This topic contains 5 replies, has 2 voices.

Last updated by Luo Yang 5 years, 2 months ago.

Assisted by: Luo Yang.

Author
Posts
#1221411

Hello,

After updating the Avada to the latest, in content templates the Fusion Builder its not appeared.

All the existing content templates use the default wordpress editor. Same issue with new content template

The Gutenberg editor is worked correctly.

Versions

Fusion Builder Version 1.9
Fusion Core Version 3.9
Toolset Types Version 3.2.7
Toolset Views Version 2.7.4

#1221446

Hello,

It seems to be a compatibility problem, please try these:
1) Upgrade all Toolset plugins to the latest version, you can download the latest version of Toolset Views plugin 2.7.5 here:
https://toolset.com/account/downloads/

2) In case it is a compatibility problem, please deactivate other plugins, and switch to original parent Avada theme, deactivate all custom code snippets, and test again

3) If the problem still persists, please a copy(ZIP file) of your website, also point out the problem page URL and content template URL, I need to test and debug it in my localhost, thanks
https://toolset.com/faq/provide-supporters-copy-site/

#1222019

I have update the Toolset Views to latest version, disable all plugins, disable the avada child theme but the issue persist.
I can give you access to our testing environment

#1222138

Since it is compatibility issue, I need to test and debug it in my localhost.

You can put the duplicator package in your own google drive disk, and share the link in below private message box. Thanks
https://toolset.com/faq/provide-supporters-copy-site/

#1222300

Thanks for the details, I can download the file, will update here if there is anything found.

#1222841
fusion-builder.JPG

Here are what I found:
1) I can see the same problem with your duplicator package,
2) Then I have tried the same plugins in a fresh wordpress installation:
- Fusion Builder 1.9
- Fusion Core 3.9
- Toolset Views 2.7.5

But it works fine, see screenshot fusion-builder.JPG

So it is an exception of your website, we need detail steps to duplicate the same problem, please try these:
1) Test above plugins in a fresh wordpress installation
2) Try to duplicate the same problem, and provide detail steps to duplicate the problem.

thanks

This ticket is now closed. If you're a Toolset client and need related help, please open a new support ticket.