Skip Navigation

[Resolved] flex slider loading

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by marijkeM 7 years, 11 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#164857

Everything looks good now on my homepage hidden link Only the flexslider doesn't load nicely. Could there be something wrong? I see jquery warnings. Can that be the reason?

I stripped my JS to the basics, because I thought that was the problem.
jQuery(window).load(function() {

jQuery('#flex-slider').flexslider({
animation: "slide"
});
});

regards,

Marijke

#165074

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hi Marijke,

Could you describe the question with more details?
I checked the URL you mentioned above with my Chrome browser, but can not find any problem:
Only the flexslider doesn't load nicely

Is this problem resolved already?

Thanks

#166374

Hi Luoy,

Excuse me for my late reply. I thought I had already answered, but I guess I forgot to push the send button or something like that. The problem is that I see the listbullets and the image stretched before you see the slider. I now have moved the styles to my stylesheet and that makes it much better. I guess the main problem is that the styles load too late. The bullets are gone, but the flikkering of the image remains a bit. And I installed w3 total cache for better performance.

Thanks,

Marijke