Skip Navigation

[Resolved] Filter settings won't be remember?

This support ticket is created 3 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 2 replies, has 2 voices.

Last updated by deanL 3 years, 7 months ago.

Assigned support staff: Waqar.

Author
Posts
#1226700

Can you try this:

First go to this page: hidden link — next to "Scams in China", click "View settings"

Check "Chengdu"

The posts list should now showing "Pickpockets in China" as the first post. Click the title to load the post. Then hit the browser back button.

You will see the posts list has been reset instead of remembering previous filter options.

Is this an expected behavior? Or am I missing something?

#1227301

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Dean,

Thank you for contacting us and I'll be happy to assist.

Your observation is correct and this is the normal/expected behavior. The web browsers or Toolset plugins specifically don't remember the last selected search form/filter options, when the browser's back button is used.

If you'd like to see this feature included in the future Toolset releases, you're welcome to submit this feature request at:
https://toolset.com/home/contact-us/suggest-a-new-feature-for-toolset/

regards,
Waqar

#1227502

I solved the problem by changing the Custom Search Settings to "Full page refresh when visitors click on the search button with input values auto-updating"