Skip Navigation

[Resolved] Field list dropdown in Views Loop Wizard hidden behind panel

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Christian Cox 3 years, 10 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#512164
views loop wizard.png

I am trying to: add fields in the Views Loop Wizard

I visited this URL: Loop Wizard in a View

I expected to see: The Fields dopdown under 'Select fields to add to the loop'

Instead, I got: When I click the select the fields dropdown is hidden under the panel.

In another thread this is suggested to be caused by a plugin MainWP. https://toolset.com/forums/topic/dropdown-is-behind-loopwizard-window/
I don't have this plugin installed.
I deactivated all plugins except the Toolset plugins. The bug was still there.
See the attached screenshot.

Erik

#512242

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi, could you check this erratum:
https://toolset.com/errata/fields-cannot-be-selected-in-loop-wizard-when-using-views-cells-in-a-layout/

A patch file is included along with instructions for implementation. Make sure you clear your browser cache after applying the patch on your server. If this does not resolve your issue, please let me know and I will take another look.

#513607

The patch solved the problem but I am unsure if I should leave this topic open as the issue still has to be resolved in the official release.

#513770

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thanks, I will mark this ticket as "Fixed in next release" so I am reminded to come back to it when the fix has been permanently deployed. I'll update you soon.

#528006

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi, we've released several plugin updates today, and I'd like to get your confirmation that this problem has been resolved satisfactorily. Please update your Toolset plugins to the latest versions, clear your browser cache, log out and log back in to your wp-admin area. Then test to see if the dropdown options are visible as expected.