Skip Navigation

[Resolved] Excerpt is showing "Related Stories"

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

This topic contains 6 replies, has 2 voices.

Last updated by Adriano 6 years, 8 months ago.

Assigned support staff: Adriano.

Author
Posts
#273754
Screen Shot 2015-01-05 at 11.14.13 PM.png

I am trying to: display excerpts of blog posts using Views

I visited this URL: hidden link

I expected to see: Simply the text "Attract New Business While Relaxing
New business can happen anywhere. You just have to be open to building new relationships while relaxing. Read more..." in the left-most blog post.

Instead, I got: Attract New Business While Relaxing
New business can happen anywhere. You just have to be open to building new relationships while relaxing. Related StoriesWhat is Evergreen Lead Generation?
Read more...

#273903

Hi Erin,

I'm sorry you are having problem with our shortcode [wpv-post-excerpt]. I think that some theme or plugin feature is doing that, can you do the following tests to help me to isolate this issue?

- Choose a default WordPress theme
- Deactivate all plugins except the Toolset ones
- Try again

Please let me know how it goes.

#273909
Screen Shot 2015-01-06 at 11.04.47 AM.png

No luck, I chose the 2013 theme and deactivated everything, yet still got this:

#273916

So weird, I'll need to look at it more closer. Can you provide access to your site? The private has been enabled, you can safely share it by there.

#274090

Thanks for providing me the access, I think I've discovered the reason of the issue. It was because you didn't select the post type under "Content selection". After I did that it worked fine, without that text.

I had to remove the filter you added to make some tests, please add it again.

Please let me know if it solved your issue and if I may help you in something else.

#274166

That wasn't really the issue because I was actually pulling content from an RSS feed, but I did another workaround (shortening the text shown in the excerpt) so now it's all good.

#274168

Glad to hear that 🙂

The forum ‘Types Community Support’ is closed to new topics and replies.