[Closed] error when installing views 1.1 and types 1.02

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by bruce 8 years ago.

Assigned support staff: bruce.

Author
Posts
#13757

I received this error after uploading types:

Fatal error: Cannot redeclare wpcf_init() (previously declared in [.....]/wp-content/plugins/types/wpcf.php:38) in [....] /wp-content/plugins/wp-types/wpcf.php on line 41

I received a similar error for views but it just said it wouldn't install because of a previous directory existed. How do we upgrade properly?

#13787

bruce
Supporter

Languages: English (English )

Timezone: Australia/Perth (GMT+08:00)

Hi Jason,

I suggest you delete the existing directories before uploading.

Best regards,
Bruce.

The topic ‘[Closed] error when installing views 1.1 and types 1.02’ is closed to new replies.