Skip Navigation

[Resolved] Dropdown is behind LoopWizard Window

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Shane 4 years, 7 months ago.

Assigned support staff: Shane.

Author
Posts
#443112
toolset-select-behind-window.jpg

I am trying to:
Add a field to a view in LoopWizard (Views: Loop Wizard: Select the fields: Add: )

Instead, I got:
On clicking the dropdown to choose the field, the selection is behind the window, not in front (z-index?) Problem exists in multiple browsers.

#443230

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Steve,

Thank you for contacting our support forum.

It seems from the screenshot that something is interfering with the z-index of the dropdown.

What I would like for you to do is to temporarily disable all your non-toolset plugins and check again to see if the issue remains.

Once you have done this please let me know the results.

Thanks,
Shane

#443524

Figured it out.

It is the MainWP plugin (which is a big problem as I use that on every site.) I have contacted MainWP to let them know of the conflict and will keep this ticket open so if they contact you, you have reference.

FYI: Gotcha: you have to reload the plugins page twice once MainWP is activated for the issue to show up in the view.

#443543

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Steve,

Thanks for the update.

Hopefully they will be able to resolve this.

Thanks,
Shane