Skip Navigation

[Resolved] Disrupted page view

This thread is resolved. Here is a description of the problem and solution.

Problem: The user was having a broken style on a page.

Solution: The view was not well-formed and some tags must be closed earlier.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by deepS 5 months, 1 week ago.

Assigned support staff: Jamal.

Author
Posts
#1579463

Hi,
I have generated results from views. But the problem is when there is data the front view of the page is ok. When there is no data generated by the same shortcode with different post ids, the front end is disrupted as is pushes the sidebar below the content.

Here I am two pages link: hidden link (showing proper front end) and hidden link (showing disrupted front end).

I can share views id as well as the login credentials if required. Thanks.

#1579701

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello and thank you for contacting the Toolset support.

Indeed, I'll need to check the view before knowing which is causing this issue. Your next reply will be private to let you share credentials safely. Make a database backup before sharing credentials.

Can you also paste your Toolset Debug information in the Debug information field?
- https://toolset.com/faq/provide-debug-information-faster-support/

#1580089

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

There was an error placing closing div tags </div>. One should be before "<!-- wpv-loop-end -->" instead of after it on the view "Location wise Jobs actual". The closing div was moved from line 33 to 25.

Please check now and verify if that did not break other parts of the website where the view is used again.

#1581795

My issue is resolved now. Thank you!