Skip Navigation

[Resolved] Delete link doesn't refresh page

This support ticket is created 7 years, 6 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 16 replies, has 2 voices.

Last updated by alysiaC 7 years, 6 months ago.

Assigned support staff: Caridad.


Forcing HTTPS to on is making WordPress believe its in secure mode while its not.

I don't think you need any extra plugins to take care of SSL:

1) WooCommerce itself has a setting to enforce SSL on checkout pages:
WooCommerce -> Settings -> Checkout

2) If you want to add SSL to the login page, you can add this to wp-config.php
define('FORCE_SSL_LOGIN', true);

3) If you want to add SSL to the admin page, you can add this to wp-config.php
define('FORCE_SSL_ADMIN', true);

WIth these 3 settings you should get what you want, and the delete button should work with or without SSL.

Let me know how it goes.


Thanks for your help. That fixes things!