Skip Navigation

[Resolved] Custom fields not showing in the custom post type

This support ticket is created 3 years, 9 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 2.20 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by fred-r.M 3 years, 9 months ago.

Assisted by: Shane.

Author
Posts
#1611721

I am trying to: We created a new custom post type, inclusive custom post fields for it. Then we created a post form. So far so good. We tested it. Open the post type, we do not find the custom fields in it.

Link to a page where the issue can be seen:

I expected to see: the custom fields set for this post type

Instead, I got: not showing any custom fields for this post type

#1612503

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Fred,

Thank you for getting in touch.

Could you provide me with admin access to the site as well as the CPT and Post group that isn't showing up ?

The private fields will be enabled for your next response.

Thanks,
Shane

#1613287

I deleted and purged the object cache on the hosting server. I found the duration to an answer is somehow too slow.

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.