Skip Navigation

[Resolved] CRED Plugins is causing pop up issues when editing post articles

This thread is resolved. Here is a description of the problem and solution.

Problem:
When you try to add/edit an Image with the WordPress "Add media", it does not pop up the Media File GUI.
This is solved if you disable CRED.

Solution:
It was a BUG and is solved in any current Toolset CRED release version.

This support ticket is created 6 years ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by lauraS-3 6 years ago.

Assigned support staff: Beda.

Author
Posts
#435401
Screen Shot 2016-09-12 at 5.03.31 PM.png

I am trying to:

I visited this URL: hidden link

I expected to see: When you click on the image in visual mode, you should see a pop up. This pop up does not appear unless the CRED plugin is disabled.

Instead, I got:
No pop

#435599

Please can you try this patch:
https://toolset.com/errata/cred-causes-issues-insertedit-link-button-wordpress-editor/

This should solve this issue as well.

#436146

Thank you this worked.