Skip Navigation

[Closed] CRED edit form link is not working after update, results in blank page

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 18 replies, has 3 voices.

Last updated by Adriano 6 years ago.

Assigned support staff: Adriano.

Author
Posts
#297821

We need to have at least an error message to work on.

At this point, we have to install HipHop and try to get that error message from somewhere.

Meanwhile, let me know if you find any more information about this.

#299899

That will be great, if you're in the opportunity to install HipHop! Meanwhile I've tried to run the site on PHP and this fixed the problem, BUT the whole site is slowing down 🙁 We've chosen HipHop to speed things up, so going back to PHP is not an option...

I can imagine that you guys also want to get this plugin working on HipHop, this system is being used more
and more. It's hard to find out without an error message, but might the fact that it recently stopped working be an important clue? I guess it stopped working because of a change in the plugin, or a change in HipHop...

Hope to hear from you if you've setup the HipHop environment.

#299902

Another step (downwards): the single view also stopped working after an update of VIEWS, CRED and ACCESS. Before online the 'editing mode in a new screen' didn't work, not the view and the inline editing is not working anymore.

This is what I did:
- Update WP to 4.2.1 -> Types kept working correctly, except for the existing editing problem in new screens
- Update Types plugins to:
* Views: 1.8.1
* Types: 1.3.6
* Access: 1.2.4
-> Lists kept working, single view and inline editing of an item stopped working
- Switched off the use of HipHop -> got the system working again.

So I hope you can figure out what is going on with the updates, is there a new (or old) technique you are implementing in all plugins?

#310421

Hi Leon,

Caridad is on vacations, my apologies the long delay. I'll handle this from now, may I ask you to get the latest releases (from today)? Please let me know how it goes.

The topic ‘[Closed] CRED edit form link is not working after update, results in blank page’ is closed to new replies.