Skip Navigation

[Closed] CRED edit form link is not working after update, results in blank page

This support ticket is created 8 years, 9 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 -
- - - - - - -

Supporter timezone: America/Sao_Paulo (GMT-03:00)

This topic contains 18 replies, has 3 voices.

Last updated by Adriano 8 years, 5 months ago.

Assisted by: Adriano.


I am trying to: show the CRED edit form again. It was working perfectly before the update, but it stopped after updating of the CRED, Types and VIEW plugins

I visited this URL: hidden link
- This is the edit-URL created on a single view page: hidden link.
- I've tried to place the same edit CRED form inline on the single view page and that's working correctly, so I think the form itself is ok (and that isn't changed)
- I've tried to place a new link to an edit form, replacing the old one, but the new version is exactly the same as the existing one.
- The old versions of the plugins, while it was working:
* CRED 1.3.4
* Views 1.6.4
* Types 1.6.4
- The new versions of the plugins, edit form is NOT working anymore:
* CRED 1.3.5
* Views 1.7
* Types

I expected to see: the edit CRED-form

Instead, I got: a blank page

Because this is an important system, I had to roll back a backup so the users can continue working with an older version of the plugins. I even set-up a sandbox test version of this site, but because the different url, the plugin is not updatable in this sandbox. Result is I cannot show you the non-working site but I can give you access to the sandbox. If you need to upload the newest versions of the plugin manually via FTP, please contact me: Linus Wiggers,

Last question: can you please correspond directly to me to another e-mail address than in the account? This is our company account and I am not receiving these emails. So please send me a CC of any update on


Best regards,

Linus Wiggers

GSM: +31 6 29 515 989


I've found out how to add/register the sandbox site URL, but the update functionality is still not working in this sandbox. Problem remains the same...


Can you start by enabling WP_DEBUG in your wp-config.php file?
This should show us an error message instead of a blank page.


Tried to set the debug flag, but this makes no difference, still nothing on the screen, no error or whatsoever.

Another thing I discovered: I've rolled back the back-up to get it working again, but things get worse: now it's not working with the old versions anymore! So the versions currently in use are:
* CRED 1.3.4
* Views 1.6.4
* Types 1.6.4

Thanks for your help!


Hello? Any other suggestions? Can you take a look yourself? This is a rather urgent problem...

Thanks for your help!


Can you please (re-)open this thread? My issue is not solved, and I really would like to know next steps. Thanks in advance for your help!

Best regards,

Linus Wiggers


It's strange that you don't get any error messages. I have to review this more in depth.

At this point, I would create a duplicate of your site to work on the update without disturbing your visitors.

Do you have a staging server available or shall I create one for you on our servers?

I have marked your next reply as private in case you want to share access details.


I understand you gave me access to the live site, so I wont touch anything there.
I will make a duplicate on our servers and get back to you.


Yes, you are right! Thanks in advance, hope to hear from you soon!

Best regards,


Screen Shot 2015-04-07 at 22.52.53.png

I duplicated your site on our servers and updated both Types and CRED.
It it working correctly there, see attachment.

Do you want me to send you access details to the duplicate so you can have a look?


Thanks for looking at the problem and strange it is not showing up at your test-site! I've provided the credentials in the private message #291931. You can use these credentials on the live site to check ik out there. In this private message the direct URL's are shown where the problem exists

One other thing: I saw there is an update available of Types and Cred. Might these be fixing the problem? I can schedule an update for tomorrow morning 8 'o clock (Amsterdam time-zone) if this update is necessary

Thanks again!

Best regards,

Linus Wiggers


Its always better if you upgrade, specially minor upgrades which only include bugfixes can normally be updated straight away.


I've updated all plugins, but it is still not working. Any news from your research on the live-site?


It looks like you are running the regular PHP setup, you have HipHop instead.

76% of wordpress tests pass according to this article, so this might be harder than it looks.
hidden link


Hmmmm, this doesn't look good 🙁 I can imagine not every plugin is working on this environment, but the thing is: it has worked in the past! Until a couple of weeks/moths ago, this functionality worked like a charm.

Yes, it's a HipHop installation en yes, not everything is compatible, but if it worked in the past and stopped working, I would think it is fixable, true?

What are the next steps? Downgrading to a regular PHP setup is not one of the options. Do you still have this question in examination? (When) are you going to make te plugin HipHop compatible?

Thanks again for answering!

Best regards,

Linus Wiggers

The topic ‘[Closed] CRED edit form link is not working after update, results in blank page’ is closed to new replies.