Skip Navigation

[Resolved] CPT Group Fields are shown in WordPress Pages

This thread is resolved. Here is a description of the problem and solution.


How can I un-link this custom field group from wordpress Pages?


You can edit that custom field group, in section "Settings for the fields group", choose one or some specific post types.

Relevant Documentation:

This support ticket is created 4 years, 7 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 4.11 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

This topic contains 2 replies, has 2 voices.

Last updated by alvaroM-5 4 years, 7 months ago.

Assigned support staff: Luo Yang.


Sorry Luo, another issue, I have defined a CPT Group Field called "Tipología y Localidad de la propiedad".

Thing is I see this group field attached-linked to Word Press Pages!?

Please check the attached screenshot.

How can this be?

How can I un-link this CPT Group from WP Pages?

Thanks again...

PS: you can check this issue in the staging site (for which u already have credentials)


Luo Yang

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)


I can get your website credentials in previous thread:

Please check this:

edit the field group "Tipología y Localidad de la propiedad":
hidden link

click "Settings for the fields group", click button "Editar", in tab "Tipos de entradas", you did not choose any option, that will conduct the problem you mentioned above, this field group will display on all post types, including "Page", I suggest you choose one or some specific post types. and test again


That was it!

Issue fixed 🙂

Thanks a lot Luo.