Skip Navigation

[Closed] Can't get starting language for translation

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Our next available supporter will start replying to tickets in about 0.14 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Christian Cox 3 months, 1 week ago.

Assigned support staff: Christian Cox.

Author
Posts
#1715919

Hello, I followed your tutorial and wpml.org ones. I created all roles for translator starting from subscriber one. Then I created WPML Groups for each post type and for every language, then i created a user for every language, assigned user as "translator" and set starting language (english) and the other one.
The problem is that when i login with specific-language credentials, i can see starting languages content (english) but have no "+" options to translate them. The problem seems to be due to not-correct pairing of translator.

What do i need?
I need that admin_nl can clone content from english and make dutch translation and publish them

ask me for credentials please 🙂

#1716221

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hello, private fields are available here so you can share credentials.

The topic ‘[Closed] Can't get starting language for translation’ is closed to new replies.