[Closed] Can't delete Post Field Group

The Toolset Community Forum is closed, for technical support questions, please head on to our Toolset Professional Support (for paid clients), with any pre-sale or admin question please contact us here.
This is the community support forum for Types plugin, which is part of Toolset. Toolset is a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients and people who registered for Types community support can post in it.

This topic contains 9 replies, has 3 voices.

Last updated by Shane 1 year, 2 months ago.

Assigned support staff: Shane.

Author
Posts
#629176

When I try deleting a Post Field Group, nothing happens. I also can't deactivate it. If, after clicking 'delete', I visit the Group page, it says the group does not exist. However, it still appears in the group listing.

#629310

Beda
Supporter

Languages: English (English ) Spanish (EspaƱol ) German (Deutsch )

Timezone: Asia/Bangkok (GMT+07:00)

Does the issue also persist with a WordPress Default Theme and NO Plugins BUT the Toolset Plugins?

If not, could you then re-enable the Plugins one after the other, and check the issue each time you enable a plugin?
Please report me when the issue comes back
It might also be due to the Theme.
Please do reactivate your Theme only after you are sure the issue isn't coming from a 3rd Party Plugin.

If it persists, please send us a copy of this site.
https://toolset.com/faq/provide-supporters-copy-site/

#631558

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

I took a look at the duplicator package that you provided and I was able to delete the field group with no issue at all.

There might be a server issue here. Would you mind providing me with admin access so that I can have a deeper look at this on your site ?

Thanks,
Shane

#648907

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

Which of the post field groups do you want to be deleted?

Thanks,
Shane

#649097

Any group with 'test' in the title is fine. Also the same issue is there if you try adding a field group - it doesn't show up in the list, although it's visible on the dashboard.

#649471

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

Would could you provide me with the server logs for this site so that I can have a look at this?

There might be something in the log that could explain why this is not working as intended.

Thanks,
Shane

#683094

Here is a link to the logs: hidden link

#686994

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

I've requested access to view the logs.

#686998

I've just granted permission.

#720969

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

Thanks I took a look at the logs and wanted to check on the site again but it seems that you've managed to delete the test fields groups that were there.

Could you let me know what you did ?

Thanks,
Shane

The topic ‘[Closed] Can't delete Post Field Group’ is closed to new replies.