[Closed] Can't delete Post Field Group

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 8 replies, has 3 voices.

Last updated by Shane 1 year, 9 months ago.

Assigned support staff: Shane.

Author
Posts
#780368

Hi, I have been discussing this issues with a supporter but the forum closed to any more replies so was unable to continue.

The topic can be seen here: https://toolset.com/forums/topic/cant-delete-post-field-group/

The latest reply is that nothing was done to delete the fields - they just disappeared on their own weeks later!

#782779

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

I see the old ticket is still active - could you please reply Shane there in the ticket, he will get in touch with you as soon as possible.

I'm also updating shane to contact you in forum ticket but could you please reply to shane's question there. He will be happy to help you further.

#782793

I get an error when I try to reply there....

#782818

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

That is strange. Could you please try to delete your browser cache and try to logout and login again and try to reply there.

If it does not work - let me know, I will pass this ticket to Shane.

#783592

That other thread is still blocked after complete delete of history in Chrome...restart....relogin...use a different computer...try at a different location completely 🙁
I have attached a screenshot of the message I get.

#785317

Minesh
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Ahh - this is expected because you must have created previous ticket in community forum and that is closed now.

I will forward this ticket to Shane and ask him to handle your previous issue with this ticket.

#786880

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

I checked on the site and the last time I logged in I noticed that the field groups were missing.

Were you able to delete them ?

We can continue our discussion here.

Thanks,
Shane

#789529

The problem is that you do whatever you want to do ....nothing appears to happen...and then a random time later the thing happens....

#804323

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Andrew,

Could you try updating to the latest version of types ?

If this does not work could you try the Latest RC version of our types plugin ? This has some major changes so other issues may occur so I would suggest backup up the site before doing this.

Thanks,
Shane

The topic ‘[Closed] Can't delete Post Field Group’ is closed to new replies.