[Resolved] Can't choose parent in toolset child form "The results could not be loaded"

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by katjaL 2 months, 1 week ago.

Assigned support staff: Waqar.

Author
Posts
#1463565

This child post form has worked fine until last updates. Now subscriber can't choose parent in select dropdown, he gets "The results could not be loaded". For administrator the form works still fine.

#1463967

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting us and I'd be happy to assist.

I wasn't able to reproduce this issue on my test website, which suggests that it could be something specific to your website.

To troubleshoot this, I'll suggest the following steps:

1. Please make sure that WordPress, active theme and plugins are all updated to the latest versions.

2. It would be interesting to test this with all non-Toolset plugins disabled and a default theme like Twenty Twenty.

If it's fixed, you can start adding the disabled items, one-by-one, to narrow down to a possible conflicting one.

3. In case the issue still persists, I'll need to see how this form and the relationship is set up, to be able to reproduce and investigate this on a test website.

Note: Your next reply will be private and though no changes will be made on your website, please make a complete backup copy, before sharing the access details.

Please also include the link to a page where this form can be seen.

regards,
Waqar

#1464221

Some new redirecting php code was guilty for this. It was created with plugin Snippet code and deactivating it made the parent select work fine again. So my issue is resolved now. Thank you!