Skip Navigation

Can't add filter to view

This support ticket is created 9 years, 5 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Luo Yang 9 years, 5 months ago.

Assigned support staff: Luo Yang.

Author
Posts
#82457

Hi,

I'm clicking the "Add another filter term" and nothing is happening.

I updated to Views 1.2 and still no luck. I have tried another browser and this still occurs!

Help!?!

#82682

Luo Yang
Supporter

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Hi Joff,

Are you using latest version of Views 1.2.1?

Could you enable WP debug mode, repeat actions you mentioned above, and post the debug log here.

https://toolset.com/documentation/user-guides/debugging-types-and-views/

Also check if there is any JS errors occor when you clicking the "Add another filter term" button.

Thanks
Luo

The topic ‘Can't add filter to view’ is closed to new replies.