Skip Navigation

[Resolved] can not use Framework Installer on multisites installation

This support ticket is created 8 years ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by davidZ-4 8 years ago.

Assisted by: Ross Fisher.

Author
Posts
#365296
Framework Installer issue with multisite.png
Framework Installer issue with multisite instal button.png

I am trying to: use Framework Installer to install a reference site on multisite but cannot complete this task

I visited this URL: hidden link
and
hidden link

I expected to see: the install button active

Instead, I got: non active install button

Is there a way to manually install the reference site?

Please advise,
Thanks,

David

#365425

Thank you for contacting Toolset support, I'd be delighted to assist!

While we can't use the module installer on a child site of a MultiSite install, what you could try is setting up a single install and then export the site using the Module Manager: https://toolset.com/download/module-manager-2/

It won't be an exact reference site, such as if you installed it on the child site directly, but should still save you a ton of time!

#365467

Thanks Ross,

i might try this later on.
at the moment i uploaded the toolset-starter theme and i hope this will set me at the right direction.

Thanks,

David

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.