Skip Navigation

[Resolved] Bootstrap 4 and breaking lines not working

This support ticket is created 3 years, 5 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Shane 3 years, 5 months ago.

Assigned support staff: Shane.

Author
Posts
#1320289
toolset settings.jpg
cred insert.jpg
bootstrap 4.jpg
boostrap 3.jpg

Hello , I have a problem that I'm not sure belongs to you, but I would try to ask anyway.

i have a custom field wysiwyg: contenuto-credenziali-cliente (part of a RFG)
i setup a views to display my RFG in a post parent
i setup a cred module to insert this simple field, i can do it directly from views (attachment cred insert)

Until now all is working as expected (using bootstrap 3) and my output loop is working good. (attachment bootstrap 3)

I would to use bootstrap 4, so i setup toolset to have it load (attachment toolset settings)

If i do this my loop is broken and my breaking lines seem do not working anymore correctly (attachment bootstrap 4)

I tried to resolve but without success, can you help me?

Thanks

#1320365

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Screenshot 2019-08-20 at 10.51.18 AM.png

Hello,

Thank you for contacting our support forum.

Im unable to replicate this issue because in both cases it works fine for me. However this is because I have auto paragraphs enabled on my content template.

If you are using a content template to display your post you can enable this setting so that the automatic paragraphs are added. See Screenshot

Please let me know if this helps.
Thanks,
Shane