Skip Navigation

[Resolved] Archive columns are only taking up a third of the screen (Kadence theme)

This thread is resolved. Here is a description of the problem and solution.

Problem: Custom archive not extending to the full width of the page for the Kadence theme.

Solution:

In this user's case it was the layout setting itself for the Kadence theme. If you are encountering a similar issue I would recommend checking your theme options for its template settings.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by henrikG 1 year ago.

Assigned support staff: Shane.

Author
Posts
#1769127

Hello.

I am build a new version of a podcast site. I am using the Kadence theme, and its in staging right now.

I have created an archive for the podcast episodes, but when it is displayed it only takes up a portion of the screen.
I am sure you have seen this behavior before, and know exactly what to do.

You can see for your self : hidden link

Cheers.

#1769591

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Henrik,

Thank you for getting in touch. From what I can see your theme is setting the archive page to a 3 column Layout.

I'm not sure if the Kadence theme has a setting for this, however what you can do is to allow me to have admin access to the website so that I can have a look to see if I can disable the 3 column layout.

The private fields have been enabled for your next response.

Thanks,
Shane

#1769603

You are absolutely right.

It was a theme setting 🙂

Its a great theme, especially when you use Gutenberg blocks, but the first time I use it.

Thanks for your help.

Cheers